cloneTranslated Method
Return a copy, translated by adding shift
components in all directions.
- The translate of a null range is also a null range.
cloneTranslated(shift: Readonly<WritableXYAndZ>, result?: Range3d): Range3d
Parameter | Type | Description |
---|---|---|
shift | Readonly<WritableXYAndZ> | |
result | Range3d |
Returns - Range3d
Defined in
- geometry3d/Range.ts Line 212
Last Updated: 30 November, 2023