sumTriangleAreas MethodStatic
Sum areas of triangles from points[0] to each far edge.
- Consider triangles from points[0] to each edge.
- Sum the absolute areas (without regard to orientation) all these triangles.
sumTriangleAreas(points: Point3d[] | GrowableXYZArray): number
Parameter | Type | Description |
---|---|---|
points | Point3d[] | GrowableXYZArray |
Returns - number
sum of absolute triangle areas.
Defined in
- geometry3d/PolygonOps.ts Line 300
Last Updated: 30 November, 2023