multiplyInPlace MethodStatic
Multiply (and replace) each block of 4 values as a Point4d.
multiplyInPlace(transform: Transform, xyzw: Float64Array): void
Parameter | Type | Description |
---|---|---|
transform | Transform | transform to apply |
xyzw | Float64Array | array of x,y,z,w points. |
Returns - void
Defined in
- geometry3d/PointHelpers.ts Line 376
Last Updated: 30 November, 2023