polygonPlaneCrossings MethodStatic
Return an array containing
- All points that are exactly on the plane.
- Crossing points between adjacent points that are (strictly) on opposite sides.
polygonPlaneCrossings(plane: PlaneAltitudeEvaluator, xyz: Point3d[], crossings: Point3d[]): void
Parameter | Type | Description |
---|---|---|
plane | PlaneAltitudeEvaluator | |
xyz | Point3d[] | |
crossings | Point3d[] |
Returns - void
Defined in
- geometry3d/PolygonOps.ts Line 1474
Last Updated: 30 November, 2023