sumWeightedY MethodStatic
sum the weighted x components from a point array.
- weights.length is the number of summed terms
- points must have at least that length
sumWeightedY(weights: Float64Array, points: Point3d[]): number
Parameter | Type | Description |
---|---|---|
weights | Float64Array | |
points | Point3d[] |
Returns - number
Defined in
- geometry3d/PointHelpers.ts Line 485
Last Updated: 30 November, 2023