minMaxPoints MethodStatic
Return (clones of) points in data[] with min and max x and y parts.
minMaxPoints(data: Point3d[]): undefined | { maxXPoint: Point3d, maxYPoint: Point3d, minXPoint: Point3d, minYPoint: Point3d }
Parameter | Type | Description |
---|---|---|
data | Point3d[] | array to examine. |
Returns - undefined | { maxXPoint: Point3d, maxYPoint: Point3d, minXPoint: Point3d, minYPoint: Point3d }
Defined in
- geometry3d/PointHelpers.ts Line 971
Last Updated: 30 November, 2023