cloneWithMaxEdgeLength MethodStatic
clone points in the input array, inserting points within each edge to limit edge length.
cloneWithMaxEdgeLength(points: Point3d[], maxEdgeLength: number): Point3d[]
Parameter | Type | Description |
---|---|---|
points | Point3d[] | array of points |
maxEdgeLength | number | max length of an edge |
Returns - Point3d[]
Defined in
- geometry3d/PointHelpers.ts Line 813
Last Updated: 30 November, 2023