centroid MethodStatic
return simple average of all coordinates. (000 if empty array)
centroid(points: Point3d[] | IndexedXYZCollection, result?: Point3d): Point3d
Parameter | Type | Description |
---|---|---|
points | Point3d[] | IndexedXYZCollection | |
result | Point3d |
Returns - Point3d
Defined in
- geometry3d/PointHelpers.ts Line 640
Last Updated: 30 November, 2023