createArrayFromPackedXYZ MethodStatic
Return an array of points constructed from groups of 3 entries in a Float64Array. Any incomplete group at the tail of the array is ignored.
createArrayFromPackedXYZ(data: Float64Array): Point3d[]
Parameter | Type | Description |
---|---|---|
data | Float64Array |
Returns - Point3d[]
Defined in
- geometry3d/Point3dVector3d.ts Line 485
Last Updated: 30 November, 2023