pointCountExcludingTrailingWraparound MethodStatic
Return the number of points when trailing points that match point 0 are excluded.
pointCountExcludingTrailingWraparound(data: Readonly<WritableXAndY>[]): number
Parameter | Type | Description |
---|---|---|
data | Readonly<WritableXAndY>[] | array of XAndY points. |
Returns - number
Defined in
- geometry3d/PointHelpers.ts Line 256
Last Updated: 30 November, 2023