createRightHandedLocalToWorld MethodStatic
create a transform containing points or vectors in the given data.
- The xy columns of the transform contain the first points or vectors of the data.
- The z column is perpendicular to that xy plane.
- The calculation favors the first points found. It does not try to get a "best" plane.
createRightHandedLocalToWorld(...params: any[]): undefined | Transform
Parameter | Type | Description |
---|---|---|
...params | any[] |
Returns - undefined | Transform
Defined in
- geometry3d/FrameBuilder.ts Line 257
Last Updated: 30 November, 2023