announcePoint Method
announce a new point. If this point is different from the origin, also compute and announce the vector from the origin.
announcePoint(point: Point3d): number
Parameter | Type | Description |
---|---|---|
point | Point3d |
Returns - number
Defined in
- geometry3d/FrameBuilder.ts Line 108
Last Updated: 30 November, 2023