containsAngles Method
test if the angles of the LongitudeLatitudeNumber
are within the sweep ranges.
containsAngles(position: LongitudeLatitudeNumber, allowPeriodicLongitude: boolean = true): boolean
Parameter | Type | Description |
---|---|---|
position | LongitudeLatitudeNumber | longitude and latitude to test. |
allowPeriodicLongitude | boolean |
Returns - boolean
Defined in
- geometry3d/Ellipsoid.ts Line 854
Last Updated: 30 November, 2023