addPlaneToConvexSet Method
Add a plane to the convex set.
addPlaneToConvexSet(plane: undefined | Plane3dByOriginAndUnitNormal | ClipPlane): void
Parameter | Type | Description |
---|---|---|
plane | undefined | Plane3dByOriginAndUnitNormal | ClipPlane | plane to add |
Returns - void
Defined in
- clipping/ConvexClipPlaneSet.ts Line 566
Last Updated: 30 November, 2023