collectClippedCurves MethodStatic
Find portions of the curve that are within the clipper. Collect them into an array of curve primitives.
collectClippedCurves(curve: CurvePrimitive, clipper: Clipper): CurvePrimitive[]
Parameter | Type | Description |
---|---|---|
curve | CurvePrimitive | |
clipper | Clipper |
Returns - CurvePrimitive[]
Defined in
- clipping/ClipUtils.ts Line 179
Last Updated: 30 November, 2023