createCaptureUnion MethodStatic
Create a boolean clipper which performs a union over its children
- if
keepInside === true
, accept the "inside" of the union result - if
keepInside === false
, accept the "outside" of the union result
createCaptureUnion(clippers: Clipper | Clipper[], keepInside: boolean): Clipper
Parameter | Type | Description |
---|---|---|
clippers | Clipper | Clipper[] | clip objects to capture |
keepInside | boolean | flag to select results inside or outside the clippers. |
Returns - Clipper
Defined in
- clipping/BooleanClipFactory.ts Line 36
Last Updated: 30 November, 2023