set Method
Copy contents of (not pointers to) the given points. A vertex is zeroed if its corresponding input point is undefined.
set(point0: undefined | Point3d, point1: undefined | Point3d, point2: undefined | Point3d): void
Parameter | Type | Description |
---|---|---|
point0 | undefined | Point3d | |
point1 | undefined | Point3d | |
point2 | undefined | Point3d |
Returns - void
Defined in
- geometry3d/BarycentricTriangle.ts Line 498
Last Updated: 30 November, 2023