normal Method
Return the unit normal of the triangle.
normal(result?: Vector3d): undefined | Vector3d
Parameter | Type | Description |
---|---|---|
result | Vector3d | optional pre-allocated vector to fill and return. |
Returns - undefined | Vector3d
unit normal, or undefined if cross product length is too small.
Defined in
- geometry3d/BarycentricTriangle.ts Line 551
Last Updated: 30 November, 2023