edgeLength Method

Compute length of the triangle edge opposite the vertex with the given index.

edgeLength(oppositeVertexIndex: number): number

see BarycentricTriangle.edgeStartVertexIndexToOppositeVertexIndex

Parameter Type Description
oppositeVertexIndex number  

Returns - number

Defined in

Last Updated: 30 November, 2023