extendRange Method
extend a range to include the (optionally transformed) points of this surface
extendRange(rangeToExtend: Range3d, transform?: Transform): void
Parameter | Type | Description |
---|---|---|
rangeToExtend | Range3d | range that is updated to include this surface range |
transform | Transform | transform to apply to the surface points |
Returns - void
Defined in
- bspline/BSplineSurface.ts Line 1028
Last Updated: 30 November, 2023