getPointArray Method
Return control points json arrays.
- if
flatArray===true
, each point appears as an array [x,y,z] in row-major order of a containing array. - if
flatArray===false
each row of points is an an array of [x,y,z] in an array. Each of these row arrays is in the result array.
getPointArray(flatArray: boolean = true): any[]
Parameter | Type | Description |
---|---|---|
flatArray | boolean |
Returns - any[]
Defined in
- bspline/BSplineSurface.ts Line 531
Last Updated: 30 November, 2023