copyKnots Method
return a simple array form of the knots. optionally replicate the first and last in classic over-clamped manner
copyKnots(select: UVSelect, includeExtraEndKnot: boolean): number[]
Parameter | Type | Description |
---|---|---|
select | UVSelect | |
includeExtraEndKnot | boolean |
Returns - number[]
Defined in
- bspline/BSplineSurface.ts Line 556
Last Updated: 30 November, 2023