cloneTransformed Method
Return a complete copy of the bspline surface, with a transform applied to the control points.
cloneTransformed(transform: Transform): BSplineSurface3d
Parameter | Type | Description |
---|---|---|
transform | Transform | transform to apply to the control points |
Returns - BSplineSurface3d
Defined in
- bspline/BSplineSurface.ts Line 680
Last Updated: 30 November, 2023