isClosable Method
Test if degree
leading and trailing (one of U or V) blocks match, as if the data is an unwrapped closed spline in the selected direction.
isClosable(select: UVSelect): boolean
Parameter | Type | Description |
---|---|---|
select | UVSelect | select U or V direction |
Returns - boolean
true if coordinates matched.
Defined in
- bspline/BSplineSurface.ts Line 468
Last Updated: 30 November, 2023