getPoint3dPoleXYZW Method
Get the Point3d by row and column, projecting the weight away to get to xyz
- (IMPORTANT) This assumes this is an xyzw surface. Data will be incorrect if this is an xyz surface.
getPoint3dPoleXYZW(i: number, j: number, result?: Point3d): undefined | Point3d
Parameter | Type | Description |
---|---|---|
i | number | |
j | number | |
result | Point3d |
Returns - undefined | Point3d
Defined in
- bspline/BSplineSurface.ts Line 210
Last Updated: 30 November, 2023