getPoint3dPole Method
Get the Point3d by row and column.
- (IMPORTANT) This assumes this is an xyz surface. Data will be incorrect if this is an xyzw surface.
getPoint3dPole(i: number, j: number, result?: Point3d): undefined | Point3d
Parameter | Type | Description |
---|---|---|
i | number | |
j | number | |
result | Point3d |
Returns - undefined | Point3d
Defined in
- bspline/BSplineSurface.ts Line 204
Last Updated: 30 November, 2023