create MethodStatic
Create an AkimaCurve3d based on points, knots, and other properties in the AkimaCurve3dProps or AkimaCurve3dOptions.
- This saves a COPY OF the options or props.
- Use createCapture () if the options or props can be used without copy
create(options: AkimaCurve3dProps | AkimaCurve3dOptions): undefined | AkimaCurve3d
Parameter | Type | Description |
---|---|---|
options | AkimaCurve3dProps | AkimaCurve3dOptions |
Returns - undefined | AkimaCurve3d
Defined in
- bspline/AkimaCurve3d.ts Line 105
Last Updated: 30 November, 2023