advanceToHead Method
Advance this.begin to (other.begin), i.e. catch the first member of other.
advanceToHead(other: IndexedCollectionInterval<T>): boolean
Parameter | Type | Description |
---|---|---|
other | IndexedCollectionInterval<T> |
Returns - boolean
Defined in
Last Updated: 30 November, 2023