constructor Method
Construct an array whose contents are in blocked (row-major) order, possibly with extra capacity.
- Total capacity is
this._data.length
- Actual in-use count is
this._inUse * this._blockSize
GrowableBlockedArray(blockSize: number, initialBlocks: number = 8, growthFactor?: number): GrowableBlockedArray
Returns - GrowableBlockedArray
Defined in
Last Updated: 30 November, 2023