invalidateScene Method
Mark the viewport's scene as invalid, so that the next call to Viewport.renderFrame will recreate it. This method is not typically invoked directly - the scene is automatically invalidated in response to events such as moving the viewing frustum, changing the set of viewed models, new tiles being loaded, etc.
invalidateScene(): void
Returns - void
Defined in
- core/frontend/src/Viewport.ts Line 378
Last Updated: 30 November, 2023