testDecorationHit MethodOptional
If the Decorator.decorate method created pickable graphics, return true if the supplied Id is from this Decorator.
testDecorationHit(id: string): boolean
Parameter | Type | Description |
---|---|---|
id | string | The Id of the currently selected pickable graphics. |
Returns - boolean
true if 'id' belongs to this Decorator
Last Updated: 30 November, 2023