connectViewportFrusta Function
Form a connection between two or more Viewports such that they all view the same volume. For example, zooming out in one viewport
will zoom out by the same distance in all of the other viewports.
connectViewportFrusta(viewports: Iterable<Viewport>): () => void
see connectViewports to customize how the viewports are synchronized.
extensions
Parameter | Type | Description |
---|---|---|
viewports | Iterable<Viewport> |
Returns - () => void
Defined in
- core/frontend/src/ViewportSync.ts Line 117
Last Updated: 30 November, 2023