viewPoint
Accessor
The point, in screen coordinates for this event.
viewPoint: Point3d
note generally the z value is not useful, but some 3d pointing devices do supply it.
Returns - Point3d
Setter
The point, in screen coordinates for this event.
viewPoint(pt: Point3d): void
note generally the z value is not useful, but some 3d pointing devices do supply it.
Parameter | Type | Description |
---|---|---|
pt | Point3d |
Returns - void
Defined in
- core/frontend/src/tools/Tool.ts Line 190
Last Updated: 30 November, 2023