getServiceUrl Method

This method returns the URL to obtain the Reality Data properties.

getServiceUrl(iTwinId: undefined | string): Promise<undefined | string>

Parameter Type Description
iTwinId undefined | string id of associated iTwin project

Returns - Promise<undefined | string>

string containing the URL to reality data.

Last Updated: 30 November, 2023