setActiveUnitSystem Method
Set the Active unit system to one of the supported types. This will asynchronously load the formatter and parser specs for the activated system.
setActiveUnitSystem(isImperialOrUnitSystem: boolean | UnitSystemKey, restartActiveTool?: boolean): Promise<void>
Parameter | Type | Description |
---|---|---|
isImperialOrUnitSystem | boolean | UnitSystemKey | |
restartActiveTool | boolean |
Returns - Promise<void>
Defined in
Last Updated: 30 November, 2023