constructor Method
constructor
QuantityFormatter(showMetricOrUnitSystem?: boolean | UnitSystemKey): QuantityFormatter
Parameter | Type | Description |
---|---|---|
showMetricOrUnitSystem | boolean | UnitSystemKey | Pass in true to show Metric formatted quantity values. Defaults to Imperial. To explicitlyset it to a specific unit system pass a UnitSystemKey. |
Returns - QuantityFormatter
Defined in
Last Updated: 30 November, 2023