getTileCacheContainerUrl Method
Beta
Deprecated in 3.x. Use IModelTileRpcInterface.getTileCacheConfig instead.
Returns connection information for external tile cache or an empty CloudStorageContainerUrl
if no external tile cache is configured on the backend.
getTileCacheContainerUrl(_tokenProps: IModelRpcProps, _id: CloudStorageContainerDescriptor): Promise<CloudStorageContainerUrl>
Parameter | Type | Description |
---|---|---|
_tokenProps | IModelRpcProps | |
_id | CloudStorageContainerDescriptor |
Returns - Promise<CloudStorageContainerUrl>
Defined in
Last Updated: 30 November, 2023