getLocalizedStringWithNamespace Method
Similar to getLocalizedString
but the namespace is a separate param and the key does not include the namespace.
getLocalizedStringWithNamespace(_namespace: string, key: string | string[]): string
Parameter | Type | Description |
---|---|---|
_namespace | string | |
key | string | string[] |
Returns - string
The string corresponding to the first key that resolves.
Defined in
- core/common/src/Localization.ts Line 121
Last Updated: 30 November, 2023