setSuppressLogErrors Method
When query fail to prepare it will log error. This setting will suppress log errors in case where query come from user typing it and its expected to fail often.
setSuppressLogErrors(val: boolean): QueryOptionsBuilder
Parameter | Type | Description |
---|---|---|
val | boolean | A boolean value, if set to true, any error logging will be suppressed. |
Returns - QueryOptionsBuilder
@type QueryOptionsBuilder for fluent interface.
Defined in
- core/common/src/ConcurrentQuery.ts Line 190
Last Updated: 30 November, 2023