setRowFormat Method

Specify row format returned by concurrent query manager.

setRowFormat(val: QueryRowFormat): QueryOptionsBuilder

Parameter Type Description
val QueryRowFormat @enum QueryRowFormat specifying format for result.

Returns - QueryOptionsBuilder

@type QueryOptionsBuilder for fluent interface.

Defined in

Last Updated: 30 November, 2023