setQuota Method
Allow to set quota restriction for query. Its a hint and may be overriden or ignored by concurrent query manager.
setQuota(val: QueryQuota): QueryOptionsBuilder
Parameter | Type | Description |
---|---|---|
val | QueryQuota | @type QueryQuota Specify time and memory that can be used by a query. |
Returns - QueryOptionsBuilder
@type QueryOptionsBuilder for fluent interface.
Defined in
- core/common/src/ConcurrentQuery.ts Line 162
Last Updated: 30 November, 2023