setAbbreviateBlobs Method

By default all blobs are abbreviated to save memory and network bandwidth. If set to false, all blob data will be returned by query as is. Use @type BlobReader to access blob data more efficiently.

setAbbreviateBlobs(val: boolean): QueryOptionsBuilder

Parameter Type Description
val boolean A boolean value, if set to false will return complete blob type property data. This could cost time and network bandwidth.

Returns - QueryOptionsBuilder

@type QueryOptionsBuilder for fluent interface.

Defined in

Last Updated: 30 November, 2023