setRestartToken Method
Allow to set restart token. If restart token is set then any other blob request in queue with same token is cancelled if its not already executed.
setRestartToken(val: string): BlobOptionsBuilder
Parameter | Type | Description |
---|---|---|
val | string | A string token identifying a use case in which previous blob request with same token is cancelled. |
Returns - BlobOptionsBuilder
@type BlobOptionsBuilder for fluent interface.
Defined in
- core/common/src/ConcurrentQuery.ts Line 251
Last Updated: 30 November, 2023