BlobOptions Interface
Beta
Extends
Properties
Name |
Type |
Description |
|
range |
undefined | QueryLimit |
|
|
Inherited properties
Name |
Type |
Inherited from |
Description |
priority |
undefined | number |
BaseReaderOptions |
Determine priority of this query default to 0, used as hint and can be overriden by backend. |
quota |
undefined | QueryQuota |
BaseReaderOptions |
Restrict time or memory for query but use as hint and may be changed base on backend settings |
restartToken |
undefined | string |
BaseReaderOptions |
If specified cancel last query (if any) with same restart token and queue the new query |
usePrimaryConn |
undefined | boolean |
BaseReaderOptions |
For editing apps this can be set to true and all query will run on primary connection |
Defined in
Last Updated:
30 November, 2023