TypeOfChange Enumeration
Bitflags describing which aspects of an Element changed as part of a ChangedElements.
extensions
Members
Name | Value | Description |
---|---|---|
Property | 1 | A property in the element changed |
Geometry | 2 | The geometry stream of a GeometricElement changed |
Placement | 4 | The Placement of a GeometricElement changed |
Indirect | 8 | Indirect change occurred to this element by a related instance |
Hidden | 16 | Hidden properties of the element changed |
Parent | 32 | The top-most parent of the element has changed |
Defined in
Last Updated: 30 November, 2023