constructor Method
ctor for StopWatch
StopWatch(description?: string, startImmediately: boolean = false): StopWatch
Parameter | Type | Description |
---|---|---|
description | string | optional string stored with the StopWatch |
startImmediately | boolean | if true, StopWatch is started when created. Otherwise, call start() explicitly. |
Returns - StopWatch
Defined in
- core/bentley/src/Time.ts Line 151
Last Updated: 30 November, 2023