nextBytes Method
Read the specified number of bytes beginning at the current read position into a Uint8Array and advance by the specified number of byte.
nextBytes(numBytes: number): Uint8Array
Parameter | Type | Description |
---|---|---|
numBytes | number | The number of bytes to read. |
Returns - Uint8Array
Defined in
- core/bentley/src/ByteStream.ts Line 150
Last Updated: 30 November, 2023