curPos
Accessor
The current read position as an index into the stream of bytes.
curPos: number
Returns - number
Setter
The current read position as an index into the stream of bytes.
curPos(pos: number): void
Parameter | Type | Description |
---|---|---|
pos | number |
Returns - void
Defined in
- core/bentley/src/ByteStream.ts Line 89
Last Updated: 30 November, 2023