areEqualPossiblyUndefined Function
Compare two possibly-undefined values for equality. If both are undefined, the comparison is performed by the supplied areEqual
function.
areEqualPossiblyUndefined<T, U>(t: undefined | T, u: undefined | U, areEqual: (t: T, u: U) => boolean): boolean
Parameter | Type | Description |
---|---|---|
t | undefined | T | |
u | undefined | U | |
areEqual | (t: T, u: U) => boolean |
Returns - boolean
Defined in
- core/bentley/src/Compare.ts Line 87
Last Updated: 30 November, 2023