equals Method
Return true if the set of Ids represented by other
is identical to those in this set.
equals(other: string | OrderedId64Iterable | MutableCompressedId64Set): boolean
note This considers only the distinct Ids in other
- duplicates are ignored.
Parameter | Type | Description |
---|---|---|
other | string | OrderedId64Iterable | MutableCompressedId64Set |
Returns - boolean
Defined in
Last Updated: 30 November, 2023